Current view: XpoLog V5. Available: XpoLog V6 and XpoLog V7 (Latest)

Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Next »



  • This is an upgrade patch that is compatible only to XpoLog version 4.5+ 
  • Please note that if you are upgrading XpoLog 4.5 using this patch you will be required to save a valid 5.0 license to activate XpoLog once the patch is applied

 

Before you proceed - Verify your version at XpoLog Manager > Settings > About - Installed version. Please contact us if you have any questions.

Review the release notes of this version at: 5.0 Release Notes
Review the release notes of latest patch at: 5.0.4021 Release Notes (Note: the latest patch contains all the previous patches releases)


Deployment instructions:

  1. Download the update - XpoLog 5.0 Latest Update (save it to your desktop - do not extract).
  2. Check your installed version XpoLog Manager > Settings > About
    1. Versions 4.5.3710 or lower: go to XpoLog Manager > Settings > About, click 'add patch', select the zip file and click 'run'.
    2. Versions 4.5.3714 or higher: go to XpoLog Manager > Settings > About, click 'publish patch', select the zip, select on which XpoLog nodes the patch should be deployed on (local XpoLog, cluster nodes, remote XpoLogs) and click 'run'.
      Note: we always recommend updating all XpoLog instances with the latest released update.
  3. XpoLog will automatically deploy the update, and should present a message indicating a successful deployment once done.
  4. Apply a valid XpoLog 5.0 license (if upgrading from an earlier version)
  5. Verify at XpoLog Manager > Settings > About that the update is listed and the installed version is 5.0.4021
  6. If your installed version number is below 4.5.3710, and you are running a cluster of XpoLog the update has to be deployed on each XpoLog node directly (open a browser directly to each node and perform the above operations). If your installed version is 4.5.3710 or higher - you can publish the patch to all cluster nodes and remote XpoLog instances via a single console as described at above.


Important - the above procedures cannot be implemented if XpoLog is deployed on an application server as WAR file on a J2EE Application Server, please contact us for more details on how to update/upgrade.

  • No labels