Current view: XPLG V7 (Latest). Available: XPLG V6 and XPLG V5

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Importing a Log/Folder

From the Tools > Import Log menu item in XpoLog ManagerFolders and Logs tree, you can import into XpoLog any log(s)/Folder(s) that has previously been exported from XpoLog (your system or another system) together with its configuration. You can place the imported log(s)/Folder(s) under any Folder/sub folder in the Folders and Logs tree

Note: It is only possible to import logs that were created with XpoLog version 2.2 7 and later.

To import a log into XpoLog:
  1. In the XpoLog Manager menuLeft Navigation Panel, select Tools > Import Log. Data > Folders and Logs. Mouse over a folder/sub folder, right click on it and choose the option Import Log/Folder. Alternatively use the 3 dots option of the folder and choose option Import Log/Folder. Alternatively in the Log Viewer mouse over a folder/sub folder, right click on it and choose the option Import Log/Folder.

    The Import Log/Import Folder page is displayed.

  2. In Path, type or browse to the XpoLog archive file location of the zipped log file to import.

  3. Click the Next Open button.

  4. In the Parent Folder Selection page that appears, in Parent Folder, click the select link to select a parent folder for this log from the list of available folders, or create a new folder under which to place the log.

  5.  Click the Next button.
    The log is imported into the selected location, and a message notifies you of such.

  6. Click OK.
    The Log Viewer opens, displaying the imported log records.